Jump to content
ENPY

Grand Theft Auto IV: The Complete Edition - Технические проблемы

Recommended Posts

Эта тема для тех, у кого какие-либо технические проблемы с нашим переводом: не устанавливается, не работает, не запускается и т.п.

  • Like 1

Share this post


Link to post
Share on other sites

Ребята подскажите какую луче ставить версию игры рускую или английскую?

п.с. написал а потом понял что не здесь:) а удалить пост уже не как..

модераторы если можете перенесить мое собщения куда надо. Спс

Share this post


Link to post
Share on other sites

roman

Ставь какую угодно.

Работает на тех версиях, которые я указал.

Share this post


Link to post
Share on other sites

поле установки русификатора выдает такую ошибку как её решить? 3def8f67a15c.jpg

Share this post


Link to post
Share on other sites

Устанавливал на 3 патч (ENG)

Вот что получилось:

Названия машин не реальные.

Название улиц не реальные.

Названия оружия не реальные.

И самая большая тупость, GTA4.exe из патча 1.0.2.1. А как известно ASI и трейнеры на него не идут. А 90% всех пользователей только из за это и ставят англ версию патча. То есть я бы за 2 мин точно такой же сделал exe перекинул и от 1С РУС. То есть РУС бесполезен...)))

Будет ли изменения вместо 1.0.2.1 exe от 1.0.3.0, чтоб моды(трейнеры, спавнеры) шли? Если нет то чё толку то от этого руса?

И почему названия не оригинальные улиц, машин и т.д. на этом патче?

Share this post


Link to post
Share on other sites

roman

Тебе надо скачать GTA IV EFC20 ERROR FIX.

На плейграунде помойму есть, может и тут есть не знаю ))

Share this post


Link to post
Share on other sites

Михаил какой кряк ты ставил на 3 пачт?

я его скачал именно там, игру запустил на анг. потом поставил русик и такая ошибка начала выскакивать. Что делать?

Share this post


Link to post
Share on other sites

roman,

Мне кряк не нужен лицензия у меня с патчем 1.0.3.0

Попробуй это поставить http://crackbox.ru/load/0-0-0-285-20

И ASI на 2 патч он для 3 идёт или Xlive 0.95 b тоже на 3 идёт

Возможно не идёт потому что пиратка и exe на русский меняется ))

Share this post


Link to post
Share on other sites

roman

Фикс этой ошибки от Александра работает пока только на английских exe.

Я вчера попросил сделать версию для русских exe.

Михаил

Названия улиц и машин все на английском. Так как было в оригинальной английской версии.

Не надо называть тупостью замену exe, это временный выход из ситуации.

Вы сами, наверное, в курсе, что exe 1.0.3.0 сбрасывает пятый регион на английский при запуске, если такой видит?

Александр обещал изменения под лоадер для русской версии, это и будет решением неработоспособности, если не сделает, будем думать.

Да, кстати, не надо здесь обсуждать кряки и прочую ересь.

Share this post


Link to post
Share on other sites

Всё понятно, ничё интересного так же можно и рус патч поставить, и тоже будет по русски и идти ни чё не будет (((((

Share this post


Link to post
Share on other sites

ENPY что то я не понял обьясните подробнее, т.е. мне надо ставить рускую версию от 1с?

Михаил а где его там искать?

Share this post


Link to post
Share on other sites

roman

Перевод работает на любой версии. Какую хочешь, такую и ставь.

Проблема с EFC20 решается и зависит не от меня, на лицензии все работает.

Share this post


Link to post
Share on other sites

ENPY если я правильно понял т.е. этот перевод только для лицензии?

Share this post


Link to post
Share on other sites

roman

Да. Но на пиратках идет, при условии, что нет ошибки EFC, которая возникает со свежими патчами.

Share this post


Link to post
Share on other sites

ENPY если я поставлю рускую версию 1.2.0.1 то у меня тоже глюк с EFC будет?

Share this post


Link to post
Share on other sites

roman

Возможно, будет, а возможно нет, вся проблема в крякнутом ланчере.

В данном случае если это возникает резонно обойтись более старыми версиями, пока проблема для русского exe с efc не решена.

Share this post


Link to post
Share on other sites

по крайней мере, на англ. версии, которая пропатчена первым и вторыми русскими патчами до версии 1.0.1.1, ошибки EFC не наблюдается. Лаунчер от Razor911 для второго патча.

Share this post


Link to post
Share on other sites

Musicjet

И там проблем не будет. EFC наблюдается только у тех, кто использует ломанный ланчер с последними патчами.

Share this post


Link to post
Share on other sites

Raziel

Работает, но диск все равно требует, просто Securom убран.

Share this post


Link to post
Share on other sites

Raziel

Работает, но диск все равно требует, просто Securom убран.

Ясно вот козлы, на 1.0.2.0 (eng) не просил, а на 1.0.3.0 (eng) уже не прокатывает, значит придется повременить с этим новым патчем.

Share this post


Link to post
Share on other sites

Raziel

Эээ, а почему у меня на 1.0.2.0 просит?

Share this post


Link to post
Share on other sites

Странно. Ну у меня вот как было играл с мни образа с первым патчем, поставил 1.0.2.0 стал орать на эмуляцию, я с диском играть не хотел поставил ломаный лаунчер, все запустилось, потом нашел этот оф. лаунчер поставил, и после этого никаких проверок даже досовское окно исчезло, только окно с надписью играть осталось.

Share this post


Link to post
Share on other sites

Ребята не подскажете когда решится вопрос с ошибкой EFC?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...